• Hello, my name is Duke and I came across this website from a forum topic about military tilesets.


    https://rpgmaker-mv.de/shop/pr…ar-februar-2018-survival/


    This tileset is exactly what I need but no matter what I try to do I get an error message when attempting to download:


    This version of ownCloud is not compatible with PHP 7.2

    You are currently running 2.7.31.



    Can somebody please help me with this? I'm right in the middle of a project and these tilesets are literally the one last thing I need.


    :!:



    Update:


    The issue has been resolved and thanks again to the helpful moderator. I hope to make friends here.

  • I think ownCloud hosted for this forum hasn't been updated in a long time and is now outdated to most browsers' standards.


    Zitat

    You are currently running 2.7.31.

    Are you sure you didn't swap the 2 and the 7? Seems odd to me.